環境

動作環境

サーバOS Linux, FreeBSDを推奨
Webサーバ Apacheを推奨
データベースサーバ MySQL 5.0以降
PHP実行環境
PHPのバージョン
PHP 5.1.2以降(セッション機能を有効)
拡張モジュール
必須のもの
  • PDO拡張モジュール
  • mbstring拡張モジュール
  • PCRE拡張モジュール
特定の機能を使用する場合のみ必要なもの
  • GD拡張モジュール(ImageServerを使用する場合)

インストール方法

Chimpanzeeのインストールは以下の手順で行います。

ディレクトリ構成の詳細はディレクトリ階層を参照してください。

前後のページ

ページトップへ